oAuth connection issues in WPEngine

Incident Report for Novamira

Update

WPEngine has carried out further tests and is escalating the issue to a Cloudflare expert.
Posted Jul 20, 2026 - 17:03 CEST

Investigating

With technical support from WPEngine, we are looking into how to resolve connection issues with the OAuth connection
Posted Jul 17, 2026 - 12:17 CEST